Can't install on Joomla 1.5

Latest topics module for joomla

Can't install on Joomla 1.5

Postby chris » Thu Jul 14, 2011 12:55 pm

Hi, I cant install this on Joomla 1.5

Error! Could not find a Joomla! XML setup file in the package


I tried changing the XML and then it installed but with no parameters on the module :(

Perhaps I can just download an older version of the module?
chris
 
Posts: 5
Joined: Thu Jul 14, 2011 12:52 pm

Re: Can't install on Joomla 1.5

Postby SeSoX » Fri Jul 15, 2011 10:01 pm

The module version 1.7 is for joomla 1.5, and the version 1.8 and following versions will be for joomla 1.6. Anyway between v1.7 and v1.8 the main difference is the support of joomla 1.6 so you won't miss out any interesting features by using the v1.7.

Hope this helps ;)
SeSoX
Govannom Team
http://www.govannom.org/
SeSoX
 
Posts: 67
Joined: Sat Apr 25, 2009 10:46 pm

Re: Can't install on Joomla 1.5

Postby chris » Fri Jul 15, 2011 10:39 pm

That does help, sorry for posting the thread twice!

Thanks, I will use 1.7
chris
 
Posts: 5
Joined: Thu Jul 14, 2011 12:52 pm


Return to Forum Latest Topics / Modulo ultimos mensajes (joomla)

Who is online

Users browsing this forum: No registered users and 1 guest

cron